Beckett Message Boards
Organize issues -- anyone else having problems? - Printable Version

+- Beckett Message Boards (https://www.beckett.com/forums)
+-- Forum: Hobby Talk (/forum-1.html)
+--- Forum: Baseball (/forum-2.html)
+--- Thread: Organize issues -- anyone else having problems? (/thread-1616447.html)

Pages: 1 2


Organize issues -- anyone else having problems? - hckydv7 - 01-24-2020 05:43 PM

So today as I went to add stuff to my organize nothing is working right. My cards I add do not show up. The total number of cards I have keeps changing. Klick on a set-- sometimes it comes up right -- most times it does not. Anyone else having issues?


RE: Organize issues -- anyone else having problems? - silvertop - 01-24-2020 06:03 PM

You're not alone,same here
And,how in the heck did my avatar pic become Lindros????????
Ok, pic back to normal.


RE: Organize issues -- anyone else having problems? - bonds20001 - 01-24-2020 06:17 PM

It happens..adding cards sometimes does not show up..
When they do the database reorganize they come back..
Sometimes it takes a couple of days..
Give you worry..but it will ok..


RE: Organize issues -- anyone else having problems? - charbs1111 - 01-24-2020 11:14 PM

Yes, full organize been gone for two days. But items show for trade on trade screen.


RE: Organize issues -- anyone else having problems? - btrav13 - 01-25-2020 11:26 AM

A couple months ago this happened and I was freaking out and posting here about it. Everyone told me just to wait and sure enough, a few days later, it was all there again


RE: Organize issues -- anyone else having problems? - hckydv7 - 01-25-2020 11:31 AM

(01-25-2020 11:26 AM)btrav13 Wrote:  A couple months ago this happened and I was freaking out and posting here about it. Everyone told me just to wait and sure enough, a few days later, it was all there again

But why are we paying for something that doesn't work right all the time.


RE: Organize issues -- anyone else having problems? - no1dolphan - 01-25-2020 12:00 PM

(01-25-2020 11:31 AM)hckydv7 Wrote:  But why are we paying for something that doesn't work right all the time.

Exactly! This crap has been happening too often given the site is under "maintenance" EVERY FREAKING DAY! It just so happens that the time I need to use it is the exact time it goes down every day which is annoying to say the least, but I expect it to work when it isn't under "maintenance." Right now is the worst... it seems to work, but you quickly realize it isn't working so anything you input is just a waste of your time. Completely ridiculous that this is taking days to resolve.
Hey, Beckett : why don't you take some of the 100's of people you have calling my phone trying to sell me things in an accent I can barely understand and put them to work on making the site actually function?


RE: Organize issues -- anyone else having problems? - kerryandbeth - 01-25-2020 01:32 PM

It is a domino effect...the less people on the site, the less service we get, which causes more to leave, which brings in less money for service, etc. No business will be successful paying more than receiving funds, so there will always be issues even though we pay.


RE: Organize issues -- anyone else having problems? - floydtown - 01-25-2020 01:50 PM

clear your cache and then refresh page
I've reported the caching issue but for now that works. I've had to do it twice today.


RE: Organize issues -- anyone else having problems? - no1dolphan - 01-26-2020 10:47 AM

(01-25-2020 01:50 PM)floydtown Wrote:  clear your cache and then refresh page
I've reported the caching issue but for now that works. I've had to do it twice today.
That's not working for me with Chrome anyway... seems like a giant DB issue. You can do a search that brings up nothing (even though it should) then modify the search by adding or subtracting something and it will pop up the card. Do the same search again 10 minutes later, nothing... add or subtract and there it is. Very frustrating, but at least I found a way to VIEW my stuff which is half the battle. Are they aware of this issue because I haven't heard officially despite sending 3 messages?