Beckett Message Boards

You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I wanted to report that Add to Organize feature is not working.
I tried adding a card from 2 different computers and was unable to as the icon is missing. When I hover over the area where the icon should be a caption appears that reads Add to Organize but when i click nothing happens. Can someone help out with this?
This same issue is happening to me.

Also I am having trouble adding cards to my ORG no matter what web browser. I use to use IE but that started bombing. Move to Firfox and that worked fine for a very long time but it has bombed. Now just this past week I moved to Google Chrome and added a large number of cards with it. Came back last yesterday to do some more and now my ORG won't even load in it. It struggles to load in IE and Firefox.

Any ideas?
if the card is already in organize, you cannot add it again from the opg. the card already exists in your oeg. go to org, and search the "all items" folder. most likely, it will be there
no the card is not already in my org. I am aware that if the card is already in your org then it won't show up in recently added.
having the same problem
having the same problem too.
Same problem here. Since Saturday the 7th. Reported to feedback. No response.
it definitely isnt system wide

anyone have a screenshot?
Nope, when i add a card. I am able to do a search in "All Items" for that particular card and it shows up there, and in the collection i added the card to. I created a dummy collection to see if it was just something with newly created collections. Added the card there and it was there, and in "All Items"
It's working now. Just added 2 cards sucessfully.
Reference URL's