`
 (Toll Free)
Post Reply 
Share Thread:
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trade Section Problem
09-28-2013, 06:55 PM
Post: #1
Trade Section Problem
When I click on the trade section it loads the page but it shows everything jumbled. It will show that I have notifications but it won't show any users names, number of items or anything. It doesn't matter whether I click on active trades, declined trades, notification or anything it just shows a jumbled mess....If I knew how to copy the webpage to this post it might help....

http://s1349.photobucket.com/user/85Darr...t=3&page=1
Find all posts by this user
Quote this message in a reply
09-28-2013, 07:13 PM
Post: #2
RE: Trade Section Problem
what browser are you using?

Looking for these Members!!
TOS
Various help topics

[Image: 72team.jpg]
Beckett Member #113 - US Army-TX
Find all posts by this user
Quote this message in a reply
09-28-2013, 07:15 PM
Post: #3
RE: Trade Section Problem
Safari

http://s1349.photobucket.com/user/85Darr...t=3&page=1
Find all posts by this user
Quote this message in a reply
09-28-2013, 07:34 PM
Post: #4
RE: Trade Section Problem
never used that one- do you have another browser to try and see if thats the problem?

Looking for these Members!!
TOS
Various help topics

[Image: 72team.jpg]
Beckett Member #113 - US Army-TX
Find all posts by this user
Quote this message in a reply
09-28-2013, 07:42 PM
Post: #5
RE: Trade Section Problem
Its the only browser I have.... never had any problems like this before.... this started about 2 weeks ago......the trade section is the only section messed up....the rest of the site works fine....hopefully I'll figure it out... had about 30 or so notifications in the last few weeks, don't know who they're from or what they're for....probably a lot of canceled trades Im sure....

http://s1349.photobucket.com/user/85Darr...t=3&page=1
Find all posts by this user
Quote this message in a reply
09-28-2013, 08:03 PM
Post: #6
RE: Trade Section Problem
thats strange- have you tried the normal clear cookies and refresh FN F3

Looking for these Members!!
TOS
Various help topics

[Image: 72team.jpg]
Beckett Member #113 - US Army-TX
Find all posts by this user
Quote this message in a reply
09-28-2013, 08:21 PM (This post was last modified: 09-28-2013 08:32 PM by darren85.)
Post: #7
RE: Trade Section Problem
Ya I tried all that....Is there a way to copy the webpage to this post?
I guess my org isn't working either now....the page loads up and doesn't show any collections, folders, or anything....great....

http://s1349.photobucket.com/user/85Darr...t=3&page=1
Find all posts by this user
Quote this message in a reply
09-28-2013, 08:43 PM
Post: #8
RE: Trade Section Problem
I can report it for you but it will be monday- you could download Chrome browser and see if that fixes the problem in the mean time

Looking for these Members!!
TOS
Various help topics

[Image: 72team.jpg]
Beckett Member #113 - US Army-TX
Find all posts by this user
Quote this message in a reply
09-28-2013, 09:24 PM
Post: #9
RE: Trade Section Problem
I downloaded chrome and it fixed everything....must be something wrong with safari....appreciate the help floydtown....

http://s1349.photobucket.com/user/85Darr...t=3&page=1
Find all posts by this user
Quote this message in a reply
09-28-2013, 09:30 PM
Post: #10
RE: Trade Section Problem
awesome

Looking for these Members!!
TOS
Various help topics

[Image: 72team.jpg]
Beckett Member #113 - US Army-TX
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)