`
 (Toll Free)
Thread Closed 
Share Thread:
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Anyone else having problems adding cards to their ORG?
03-27-2013, 06:11 AM
Post: #1
Anyone else having problems adding cards to their ORG?
Hi, I was just curious if this is my computer or an actual problem with the Beckett server but every time I go to add some more Heritage I just picked up I get a server error on my screen. Anyone else having this problem? Its been like that for a couple days now.

http://s1106.photobucket.com/albums/h362...k8/willie/
Find all posts by this user
03-27-2013, 06:51 AM
Post: #2
RE: Anyone else having problems adding cards to their ORG?
No issues here ... at least with the 1987 Fleer. I'm sure there will be when I get off of work though.

[Image: lh67pgE.png]
Find all posts by this user
03-27-2013, 07:39 AM (This post was last modified: 03-27-2013 07:42 AM by jacobystealshome.)
Post: #3
RE: Anyone else having problems adding cards to their ORG?
it was really screwy earlier today (and for the past 72 hours), but it is back up and running (i even had no cards in my collections at one point this morning)

use it before it breaks down again!

onedollardutch.blogspot.com
Find all posts by this user
03-27-2013, 12:11 PM
Post: #4
RE: Anyone else having problems adding cards to their ORG?
yup - when I access org it tells me that its down and won't be available till tomorrow - so looks like no trades for me!
Find all posts by this user
03-27-2013, 01:38 PM
Post: #5
RE: Anyone else having problems adding cards to their ORG?
So if it says tomorrow, I'm assuming we'll have it back by Monday?

[Image: lh67pgE.png]
Find all posts by this user
03-27-2013, 01:57 PM
Post: #6
RE: Anyone else having problems adding cards to their ORG?
(03-27-2013 07:39 AM)jacobystealshome Wrote:  use it before it breaks down again!

well that was prophetic

onedollardutch.blogspot.com
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)