`
 (Toll Free)
Post Reply 
Share Thread:
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
search issue
09-12-2011, 07:57 PM
Post: #11
RE: search issue
I just searched "Koivu". I got 0 results. I cannot say this anymore plain. Before the system went down I could search. Now I cannot. I do not care what anyone else gets for results. I am getting NOTHING.

MY BUCKET MY TRADEPAGE
[Image: Naslund1213ForeverRivalsStick.jpg]
Find all posts by this user
Quote this message in a reply
09-12-2011, 07:58 PM
Post: #12
RE: search issue
Guess what, maybe its on your end. If you want help then quit being so dang rude and using profanity.
I see this when I look at your organize which shows 50524 cards:
[Image: hockey2.png]

Looking for these Members!!
TOS
Various help topics

[Image: 72team.jpg]
Beckett Member #113 - US Army-TX
Find all posts by this user
Quote this message in a reply
09-12-2011, 08:18 PM
Post: #13
RE: search issue
First, I haven't used any profanity.

Second, telling me what YOU can see or what YOU get for results is NOT helping. If you think it is something on my end, because we are both seeing different results, why would you not suggest a solution rather than just continuing to tell me what YOU see? If you would READ what I write rather than trying to anticipate user error I wouldn't be getting so frustrated and be sounding so rude.

Thirdly, I have over 60,000 cards in my organize. So if you are only seeing 50,000 it is obviously not just a problem on my end. If I knew how to create these screen views I would show you.

(09-12-2011 07:58 PM)floydtown Wrote:  Guess what, maybe its on your end. If you want help then quit being so dang rude and using profanity.
I see this when I look at your organize which shows 50524 cards:
[Image: hockey2.png]

MY BUCKET MY TRADEPAGE
[Image: Naslund1213ForeverRivalsStick.jpg]
Find all posts by this user
Quote this message in a reply
09-12-2011, 09:06 PM (This post was last modified: 09-12-2011 09:33 PM by jacobystealshome.)
Post: #14
RE: search issue
well, you probably tell me to piss off, but:

try doing the normal things:

log out. clear cookies and history. close browser. restart browser. log back in. if you are using IE, make sure compatibility isnt on (this isnt the issue, but screw it, go through the steps)

to make screenshots, make your browser the top (active) window, then hit alt+prt scrn. open ms paint, or equivalent program, hit ctrl+v (paste), save the file as a jpeg or equivalent, host as photobucket, post forum code here

and as much as you dont want to hear this, this isnt system wide. it is either your account, or your computer. the fact that others can see it, including mods and myself, suggest it isnt an account issue (might be, but less likely given the facts)



take the help, or dont.


also, speculation on 50k versus 60k: might this be a visibility thing, mods? public versus private?

(08-06-2014 11:33 AM)jaykayzee Wrote:  Don't confuse "not valuable" with "not collectible".


Find all posts by this user
Quote this message in a reply
09-13-2011, 05:51 AM (This post was last modified: 09-13-2011 07:00 AM by greg2424.)
Post: #15
RE: search issue
Thanks for the reply jacoby. It is advice like yours that I was searching for. Unfortunately, I have tried all of those things you mentioned. If everyone else was seeing my correct stats I would believe it is something with my settings but as I mentioned in the previous post. I have over 60,000 cards in organize. It seems to me that it must be a singular account issue if you guys are not seeing a number of 60,000.

Let's see if this works.

[Image: Myorganize-1.jpg]

Can't seem to get the image large enough to see the numbers but the total is 60,442.

Edit: Ignore the difference in numbers. It probably has to do with the fact I had some new collections set to "private" that I was unaware of. If somewone wants to check they will probably now see the same number of 60,442 that I see.

MY BUCKET MY TRADEPAGE
[Image: Naslund1213ForeverRivalsStick.jpg]
Find all posts by this user
Quote this message in a reply
09-13-2011, 07:10 AM
Post: #16
RE: search issue
It's becoming clear that it is a problem with my "all items" folder. Searching "This collection" is working fine. Searching "All Collections" is returning ZERO results.

It would be interesting to see if anyone else's screenshot of my "all items" folder is showing "No items exist in this collection" as my screenshot shows?

MY BUCKET MY TRADEPAGE
[Image: Naslund1213ForeverRivalsStick.jpg]
Find all posts by this user
Quote this message in a reply
09-13-2011, 07:25 AM
Post: #17
RE: search issue
I can see your screenshot.

And when I look at your org, I now see about 51,500 items in all items.

MODERATOR

[Image: ceocards6copy.png]

Click on banner for photobucket link.
Find all posts by this user
Quote this message in a reply
09-13-2011, 08:31 AM
Post: #18
RE: search issue
(09-13-2011 07:25 AM)ceocards Wrote:  I can see your screenshot.

And when I look at your org, I now see about 51,500 items in all items.

Any thoughts on why there is a difference?

MY BUCKET MY TRADEPAGE
[Image: Naslund1213ForeverRivalsStick.jpg]
Find all posts by this user
Quote this message in a reply
09-13-2011, 09:50 AM
Post: #19
RE: search issue
Everything is marked public now?

MODERATOR

[Image: ceocards6copy.png]

Click on banner for photobucket link.
Find all posts by this user
Quote this message in a reply
09-13-2011, 09:58 AM (This post was last modified: 09-13-2011 10:10 AM by greg2424.)
Post: #20
RE: search issue
Yes, all my collections/folders are now public.

FWIW, I just manually added up all the different totals shown in brackets by each of my collections/folders. Using those numbers I have 51,655 individual records in Organize. That may suggest that the 8,791 that are not in any collections/folders only exist in the "All Items" total and may not be visible by others?

MY BUCKET MY TRADEPAGE
[Image: Naslund1213ForeverRivalsStick.jpg]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)