`
 (Toll Free)
Post Reply 
Share Thread:
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Search in org not working
04-20-2012, 11:13 PM
Post: #12
RE: Search in org not working
Thanks for the info...

When you put Jason Heyward into the search box and press enter or click on the search icon, the url should change to one of the following, depending on if you have 'This Collection' or 'All Collections' selected:

http://www.beckett.com/organize#c=199413...on+Heyward
or
http://www.beckett.com/organize#c=0&s=Jason+Heyward

If you click on either of these urls, does the search work properly?

Since the url didn't change when you typed in Jason Heyward, how did you try to submit the form? By pressing enter after typing the player name or by clicking on the magnifying glass icon to the right?


If you are in internet explorer, this wont work, but if you are in chrome could you goto this url and press ctrl + refresh a few times, then try again? It won't look very pretty, but I just want to make sure the file isn't getting cached.
http://img.beckett.com/js/organize/organize.js


(To get to advanced search, there is a magnifying glass at the top or bottom of the table containing all of your items. It's to the left of the refresh icon.)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Search in org not working - pens1fan - 04-20-2012, 07:04 PM
RE: Search in org not working - cbankston - 04-20-2012, 08:56 PM
RE: Search in org not working - krn001 - 04-20-2012, 09:18 PM
RE: Search in org not working - cbankston - 04-20-2012, 10:05 PM
RE: Search in org not working - krn001 - 04-20-2012, 10:17 PM
RE: Search in org not working - cbankston - 04-20-2012, 10:30 PM
RE: Search in org not working - krn001 - 04-20-2012, 10:57 PM
RE: Search in org not working - wambie - 04-20-2012, 10:06 PM
RE: Search in org not working - cbankston - 04-20-2012 11:13 PM
RE: Search in org not working - bonds20001 - 04-21-2012, 05:54 AM
RE: Search in org not working - zeprock - 04-21-2012, 07:42 AM
RE: Search in org not working - cbankston - 04-21-2012, 12:12 PM
RE: Search in org not working - zeprock - 04-21-2012, 08:31 PM
RE: Search in org not working - younglover - 04-21-2012, 01:21 PM
RE: Search in org not working - kesscards - 04-21-2012, 03:40 PM
RE: Search in org not working - cbankston - 04-21-2012, 10:54 PM
RE: Search in org not working - cbankston - 04-21-2012, 11:05 PM
RE: Search in org not working - iconms - 04-21-2012, 11:20 PM
RE: Search in org not working - zeprock - 04-22-2012, 10:08 AM
RE: Search in org not working - cbankston - 04-21-2012, 11:29 PM
RE: Search in org not working - bonds20001 - 04-22-2012, 04:45 AM
RE: Search in org not working - cbankston - 04-22-2012, 12:08 PM
RE: Search in org not working - younglover - 04-22-2012, 12:08 PM
RE: Search in org not working - jblaze1718 - 04-23-2012, 11:39 AM
RE: Search in org not working - cbankston - 04-23-2012, 03:17 PM
RE: Search in org not working - jblaze1718 - 04-24-2012, 08:35 AM
RE: Search in org not working - jimbell - 04-23-2012, 07:41 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)