`
 (Toll Free)
Post Reply 
Share Thread:
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Search in org not working
04-20-2012, 10:57 PM
Post: #11
RE: Search in org not working
(04-20-2012 10:30 PM)cbankston Wrote:  When you search, are you using advanced search? If not, when you search, does the url in the top of your browser change? Can you paste the link? Can you also paste the player you are searching for, if you don't mind?

The url doesn't change, i see no option for advanced search & the player is Jason Heyward.
http://www.beckett.com/organize#c=1994134

Collecting: Heyward, Harper, Freeman, Jeter, Posey, Strasburg, Ripken, Mantle, Rivera, Pujols
Auto's - GU - Bat,Jsy - Refractors
[Image: banner4.jpg]
Find all posts by this user
Quote this message in a reply
04-20-2012, 11:13 PM
Post: #12
RE: Search in org not working
Thanks for the info...

When you put Jason Heyward into the search box and press enter or click on the search icon, the url should change to one of the following, depending on if you have 'This Collection' or 'All Collections' selected:

http://www.beckett.com/organize#c=199413...on+Heyward
or
http://www.beckett.com/organize#c=0&s=Jason+Heyward

If you click on either of these urls, does the search work properly?

Since the url didn't change when you typed in Jason Heyward, how did you try to submit the form? By pressing enter after typing the player name or by clicking on the magnifying glass icon to the right?


If you are in internet explorer, this wont work, but if you are in chrome could you goto this url and press ctrl + refresh a few times, then try again? It won't look very pretty, but I just want to make sure the file isn't getting cached.
http://img.beckett.com/js/organize/organize.js


(To get to advanced search, there is a magnifying glass at the top or bottom of the table containing all of your items. It's to the left of the refresh icon.)
Find all posts by this user
Quote this message in a reply
04-21-2012, 05:54 AM
Post: #13
RE: Search in org not working
When I search for a player or set, the URL does not change, it is http://www.beckett.com/organize#c=1126745 everytime.
The magnifying glass gives me the OPG data..not the ORG data.
Am I nuts or is there a problem with the search function in ORG??

[Image: mayscopy.jpg]
Find all posts by this user
Quote this message in a reply
04-21-2012, 06:26 AM (This post was last modified: 04-21-2012 06:32 AM by jacobystealshome.)
Post: #14
RE: Search in org not working
(04-21-2012 05:54 AM)bonds20001 Wrote:  When I search for a player or set, the URL does not change, it is http://www.beckett.com/organize#c=1126745 everytime.
The magnifying glass gives me the OPG data..not the ORG data.
Am I nuts or is there a problem with the search function in ORG??

not over here, after around 8pm last night, save for the defauly search relation changing on me when i change collections

i know it's stupid, but try clearing out the browser

ah, wait: click on the organize tab (not a refresh, just go into the tab itself). what is the web address?

is it: http://www.beckett.com/organize

if so, try searching now, making sure you select "all collections"

if the web address ISNT http://www.beckett.com/organize, change it to that manually, and try.

---

as far as the magnifying glass: not the large one on the opg search bar, but the small one, right above the list of cards in the collection that when you hover over it it says "find a record"

Project Cupid: currently curbstomping cancer

[Image: ow91.jpg]
Find all posts by this user
Quote this message in a reply
04-21-2012, 07:42 AM
Post: #15
RE: Search in org not working
I'm having issues as well with searching my collections for certain cards. Last night I couldn't get it to give me the option of searching All Collections but this morning I do have that option. However it still defaults back to the entire collection I am searching instead of the one card I am searching for. Do I really need to refresh every time I search for a card?

The biggest issue I am having is the site has become incredibly slow and lethargic. Bringing back many unhappy memories. I use Google Chrome and get four or five "site is unresponsive" warnings per instance.

I collect Hall of Fame baseball player cards and cards of current and retired superstars.

[Image: ZeprockSig3.jpg]

My Huge Wantlist: http://www.zeprock.com/WantList.html
Find all posts by this user
Quote this message in a reply
04-21-2012, 08:32 AM
Post: #16
RE: Search in org not working
(04-21-2012 07:42 AM)zeprock Wrote:  However it still defaults back to the entire collection I am searching instead of the one card I am searching for.

it was doing that for me last night until i cleared my cookies. however, due to the timing, i didnt chalk it up to clearing my cache, but rather them pushing another update.

Project Cupid: currently curbstomping cancer

[Image: ow91.jpg]
Find all posts by this user
Quote this message in a reply
04-21-2012, 09:24 AM
Post: #17
RE: Search in org not working
I had problems last night as well. I refreshed the page and logged off. This morning everything seems to work fine. In fact I am able to delete collections I no longer need. Thats the first time I was able to do that in over a year.
I think I use IE9

[Image: roughdraft_edited-1.jpg]
Find all posts by this user
Quote this message in a reply
04-21-2012, 12:12 PM
Post: #18
RE: Search in org not working
(04-21-2012 07:42 AM)zeprock Wrote:  I'm having issues as well with searching my collections for certain cards. Last night I couldn't get it to give me the option of searching All Collections but this morning I do have that option. However it still defaults back to the entire collection I am searching instead of the one card I am searching for. Do I really need to refresh every time I search for a card?

The biggest issue I am having is the site has become incredibly slow and lethargic. Bringing back many unhappy memories. I use Google Chrome and get four or five "site is unresponsive" warnings per instance.

Hello,

I'm going to look into this issue:

However it still defaults back to the entire collection I am searching instead of the one card I am searching for. Do I really need to refresh every time I search for a card?

Any additional information/steps to reproduce the problem would be appreciated.


As for the "Site is unresponsive" messages in Google Chrome; this means that the javascript functionality on the page is taking too long to process. The time it takes to process the javascript is directly affected by the speed of _your_ computer.

What are you doing to cause this message to appear? Are you changing your collections or the page of items in your collection?

How many rows of items show up in your tables? If you are using more than 100, I'd suggest changing it back to 100.

Which layout are you using if the problem is in Org?


The future changes to org/trade should fix this. I can confirm that it is at least being addressed once I identify what is causing your issue.
Find all posts by this user
Quote this message in a reply
04-21-2012, 01:21 PM
Post: #19
RE: Search in org not working
Search is not working for me either. For example, I type in 'Steve Young 76' and hit the magnifying glass and it shows all Steve Young cards, maybe all cards, I didn't feel like looking thru everything it brought up. I use Firefox.

Currently trying to build 2010 Gridiron Kings
I collect Steve Young, Manny Lawson, Roger Craig and most things Niners.
Find all posts by this user
Quote this message in a reply
04-21-2012, 03:40 PM
Post: #20
RE: Search in org not working
I am having a similar problem as everyone else. I am using Firefox 11 and use 100 items per page. Normally I can search for any card in my organize under all collections and it will show up wherever I have it, whether if it is in one location or multiples. Today I went to add cards to organize to trade and needed to duplicate a card from one of my sets.

First, I keyed in 2006 Willits under all collections and the same collection I was in came up without producing the card I wanted.

Next I went into the "all collections" collection and repeated the search, the same thing happened.

I then went into the 2006 Upper Deck set collection and keyed in Willits and I still could not pull the card up, even using the "this collection" setting for this try.

I will say that I had no trouble adding cards that were not already in organize to organize. The problem seems to be localized in organize itself.

I ended up having to scroll down to the card I wanted, duplicate, and move it into my trade folder. It should not come to that and has not before this.

Collecting Doug Waechter (118/149), Jared Sandberg (107/125), 1994-95 BB Michael Jordan (69/89), 1977-1997 Eddie Murray (877/943), and Bo Jackson BB/FB 1986-1995 (447/486), 2007 Fleer Mini Gold (126/370). Only completing trades with something on my lists.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: