Beckett Message Boards

You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I have been trying all day to add some new cards to my organize and the site will not let me when i try it seems like everything is working but then when i go to my organize the cards are not there?
Mitch, been having the same problem, I contacted Floydtown and he said it might not get fixed until Monday at the earliest.
(12-23-2012 12:43 AM)stocktonkevin Wrote: [ -> ]Mitch, been having the same problem, I contacted Floydtown and he said it might not get fixed until Monday at the earliest.

It just started working for me. Hope it is working for you as well.


(12-23-2012 01:02 AM)mitchreid2000 Wrote: [ -> ]It just started working for me. Hope it is working for you as well.



LOL... Spoke to soon now it's not working again. So much for my Sunday plan of adding the rest of my Football cards!
yep, mine still down, I planned on adding a bunch of cards and doing some trade offers today also, BECKETT YOU OWE US!!!
It would be nice if they post a notice that the sites not working and give us an estimate time when the site will be working.
(12-24-2012 08:06 AM)kirkjs Wrote: [ -> ]It would be nice if they post a notice that the sites not working and give us an estimate time when the site will be working.

Agreed I had planned on adding a bunch of stuff on Sunday and kept checking to see if it was fixed a time frame would have been great to know
fwiw: it isnt site wide. i havent had this issue. so as a bug, it is affecting a limited number of users, for whatever reason
(12-24-2012 08:06 AM)kirkjs Wrote: [ -> ]It would be nice if they post a notice that the sites not working and give us an estimate time when the site will be working.

That reminds me of one of my favorite Dilbert strips...

[Image: 15061strip.gif]

[Image: 15062strip.gif]
(12-24-2012 07:33 PM)jacobystealshome Wrote: [ -> ]fwiw: it isnt site wide. i havent had this issue. so as a bug, it is affecting a limited number of users, for whatever reason

I haven't experienced it either, but don't doubt that some users might be experiencing it from time to time. I'm definitely experiencing the same slow loading that others have.

I don't have an answer - but I do hope they get it working 100% again soon too.
I have one computer that works and one that does not. I just wondering it might have something to do with anti-virus software. The one that is not working is using Kapersky. The one that is working is using McAfee.
Is anyone having problems while adding cards the icon where you click to add to organize does not go away stating it is in your organize? does anyone have this problem? Not sure why this is happening to me if this is not happening to anyone else.. But the card does add to my organize but if I scroll down to a set it will show that it is not in my organize until I add it which will really confuse me if I add bunch of sets.

If you do not understand please reply and I will explain a little more.
Pages: 1 2
Reference URL's