Beckett Message Boards

You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello im new to the forums and when i upload a file to use as an avatar it shows up as a corrupted image icon. I dont know why this happens because ive uploaded the photo before and it worked. any help is appreciated thanks!!
(08-13-2012 06:20 PM)JcRangahs Wrote: [ -> ]Hello im new to the forums and when i upload a file to use as an avatar it shows up as a corrupted image icon. I dont know why this happens because ive uploaded the photo before and it worked. any help is appreciated thanks!!

Just keep trying over and over and eventually it will take.
Ray
(08-13-2012 06:39 PM)ktcardshop Wrote: [ -> ]Just keep trying over and over and eventually it will take.
Ray

ive tried that but it hasnt been working. any other suggestions? thanks.
you only have to do it one time, actually. it normally takes about 24 hours to update it
(08-13-2012 08:12 PM)jacobystealshome Wrote: [ -> ]you only have to do it one time, actually. it normally takes about 24 hours to update it

I know that, but the image doesn't even show up in the preview icons and thumbnails. It just shows up as a corrupted file icon.
You might have to use another photo, or save it as a .jpg and then use it. Other than that, I am out! Haha!

Randi
Thanks for the help haha most of the stuff i tried and it hasnt worked but its greatly appreciated! Smile
If a moderator would be able to help me with this id be really happy. thanks.
Nevermind ive figured it out. thank you everyone for the help! Smile
Can I ask what you did? I am having the exact same problem with no changes.
just do it once, and in 24 hours, it will change over
Pages: 1 2
Reference URL's